admin@guiadopc.com.br

É verdade que a placa mãe Asus P5VD2-MX não suporta Placas de video superiores a 7200GS ?

+3 votos
eu tenho uma placa mãe asus P5VD2-MX, eu vou comprar uma placa de video para ela , pois cansei das limitações da On board, eu pensei em uma 8400GS, mas ao pesquisar na net , achei pessoas dizendo que a minha placa mãe não dá suporte a placas superiores a 7200GS, fiquei frustrado e com medo de comprar e depois não funcionar, espero que me ajudem,
aqui nesse link tem todas as informações da minha placa
http://br.asus.com/Motherboards/Intel_Socket_775/P5VD2MX/#specifications
e só para ficar mais especifico meu chipset é "VIA P4M890".
perguntado 9 anos atrás em Hardware e gadgets por JCP2105 Novato (45 pontos)

11 Respostas

0 votos
Pois é, ainda bem que vc pesquisou antes de comprar, vc viu lá no Clube do Hardware né? Talvez porque essa placa mãe já esteja bem antiga, suportando apenas memória DDR2 de 533 ainda ou deve haver alguma incompatibilidade entre esses componentes. Mas não acredito necessáriamente que ela não suporte mais nada. Poderia tentar com outra placa de vídeo como a Geforce 9500 GT, como pode ver nesse tópico aqui, o cara dizendo que funciona: http://goo.gl/kNKOj

E também essa 8400GS exige uma fonte de no mínimo 400W Reais, não esqueça desses detalhes.
respondida 9 anos atrás por Elias Usuário TOP (32,364 pontos)
0 votos
Encontri um artigo que dizia que esta incompatibilidade acontece em computadores que estão com os jumpers da placa mãe mal configurados
respondida 9 anos atrás por anônimo
Olhe a incompatibilidade se dar por ser uma placa um quanto antiga, e diversos fatores impedem que as VGAs funcionem adequadamente. Recomendo vc pesquisar usuários que possuem a mobo e procurar saber qual vga utilizam (tente buscar a melhor possível, para poder fazer uma comparação de qual vc deve usar). Como já foi dito, andei pesquisando e também localizei informações de que a 9500 GT funciona.
0 votos
Amigo na minha lan house eu tinha a 9500gt em todas as máquinas e todas usavam esta a mae pode comprar a 9500 tranquilo.
respondida 9 anos atrás por Rekztem PhD (21,798 pontos)
0 votos
Boa noite colegas!
Eu tenho uma placa dessas e tenho esse problema...Descobri que essa incompatibilidade é causada pelo chipset VIA P4M890.Estou com um erro nessa mesma placa Asus P5VD2-MX que qdo instalo o Windows 7 ele trava
a tela ,usando o vídeo VGA  da própria placa!Já tentei vários recursos e nada!Agora com o Windows XP funciona normalmente!Se alguém tiver uma solução para esse erro no Windows 7 por favor repasse!
Feliz Natal a todos os usuários do site!
respondida 9 anos atrás por Luna Doutor (11,670 pontos)
eu ja instalei o windows 7 ultimate aqui no meu PC , e não tive problemas, só deixei de usar porque ocupava muita memoria ram
Descobri o que estava dando erro e travava a tela durante a instalação!
Solução: Jumpear o HD de Sata 2 para Sata 1.
Placa Asus P5VD2-MX .

Placa Asus P5VD2-MX .
0 votos
Essa incompatibilidade ocorre com todas as VGA's da Geração 8 ?
respondida 9 anos atrás por JCP2105 Novato (45 pontos)
0 votos
comprei uma gt630 msi ddr3 funcionou mas nao saiu som....
respondida 8 anos atrás por anônimo
0 votos
eu tenho uma 9400GT e funciona perfeitamente.
respondida 8 anos atrás por anônimo
0 votos
Olá! Gente, eu tbm to com uma placa mãe dessas ai, p5vd2 mx com uma 9500gt. No meu caso quando ligo o pc ele vai até iniciando o windows, mais na hora de entrar na tela nada, fica tudo escuro, to usando o w7". Mais quando eu reinicio a máquina ele vai normal, sempre assim, tenho que reiniciar o pc. Algum de vcs sabe me dizer oque pode ser? ja fiz de tudo e mesma coisa. Ligo mais tenho que reiniciar sempre! É chato isso. Desde ja eu agradeço! OBs: Eu t usando uma fonte de 200w real, será que pode ser isso?
respondida 8 anos atrás por anônimo
É incompatibilidade da placa de video com a mobo, os drives da mobo e componentes são muito antigos, a quem consiga usar mais isso é mais sorte do que qualquer outra coisa.
0 votos
Opa! Só agora eu pude retornar. Obrigado por responder amigo. Bom, eu arrumei uma outra placa, uma HD4350 de 1GB e essa respondeu melhor porém ainda apresentou problemas. No ponto em que melhorou foi ela ter dado suporte a resolução máxima, a outra 9500gt ficava meio embaçado, muito ruim pra enxergar. O problema que vem apresentando é quando eu ligo o pc aparece uma tela azul com um monte de letras, aparece muito rápido! e quando ela some o pc reinicia só e finalmente quando aparece a área de trabalho recebo uma mensagem com o seguinte erro: "o pc se recuperou de um desligamento inesperado" BlueScreem! Obs: Sempre desligo o pc normalmente pelo iniciar. Não sei oque pode ta acontecendo, mais eu andei pesquisando e ja fiz de tudo, segui todas as dicas e mesma coisa. Obrigado gente e T+!!
respondida 8 anos atrás por anônimo
0 votos
O meu pc esta com uma geforce 9600 512 mb e funciona perfeitamente..
respondida 5 anos atrás por anônimo
0 votos
o meu com uma 8600gt e funciona tambem so quando fui colocar
eu botar uma 8400gs e nao deu video coloquei a 8600 gt e funcionou
respondida 5 anos atrás por anônimo

Sua resposta

Enviar um email para este endereço se minha resposta for selecionada ou comentada:
Privacidade: Seu endereço de email será usado apenas para envio de notificações.
Verificação Anti-spam:
Para não fazer esta verificação no futuro, por favor, faça o login ou registre-se.

Perguntas relacionadas

+4 votos
5 respostas
perguntado 10 anos atrás em Hardware e gadgets por 8-bits Veterano (386 pontos)
+8 votos
4 respostas
+11 votos
9 respostas
0 votos
0 respostas