admin@guiadopc.com.br

Comprei uma Mobo: MSI Z68A-GD80 (G3) e o i73770k e memoria corsair vengeance (4x4gb) 1600mhz mas a mobo liga e fica restando e não gera video, sera que é por causa da BIOS?

+1 voto
Comprei uma Mobo: MSI Z68A-GD80 (G3) e o i73770k e memoria corsair vengeance (4x4gb) 1600mhz mas a mobo liga e fica restando e não gera video, sera que é por causa da BIOS? Liguei só a Mobo e o processador mas da a mesma coisa resetando e não gera video.  E a fonte é corsair tx750w.
perguntado 8 anos atrás em Hardware e gadgets por Italo Danilo Novato (14 pontos)
Editado 8 anos atrás por Italo Danilo

3 Respostas

0 votos
Algum conflito deve estar havendo entre algo,se possível dê mais informações sobre o seu caso.
respondida 8 anos atrás por AndréMoutinho Doutor (8,762 pontos)
0 votos
Não sei liguei só a mobo MSI Z68A-GD80 (G3) e o i73770k  e ela fica resetando e não gera video.
respondida 8 anos atrás por Italo Danilo Novato (14 pontos)
0 votos
Quer dizer: 16 x 4gb deve estar errado, deve ser 4 x 4gb né, 4 memórias de 4gb. Pode tentar fazer uma atualização de bios para melhorar a compatibilidade das memos, onde a bios atual é de 20 de abril de 2012: http://br.msi.com/product/mb/Z68A-GD80--G3-.html#/?div=BIOS Também percebi que essa mobo só aceita essa velocidade de 1600 mhz em overclock, portanto, dê uma olhada aí nas configurações das memórias.
respondida 8 anos atrás por Elias Usuário TOP (32,364 pontos)

Sua resposta

Enviar um email para este endereço se minha resposta for selecionada ou comentada:
Privacidade: Seu endereço de email será usado apenas para envio de notificações.
Verificação Anti-spam:
Para não fazer esta verificação no futuro, por favor, faça o login ou registre-se.

Perguntas relacionadas