admin@guiadopc.com.br

Problema bizarro de boot - HD trocado NÃO era o de boot!

+1 voto
Amigos, estou com um problema bizarro de boot e gostaria de ajuda.

Meu pc tem 1 SSD (exclusivo par o sistema Windows 7) e 4 HDs somente para arquivos, sem nada de sistema. Eis que fui trocar um dos HDs por outro de maior capacidade e apareceu a mensagem: "Reboot and select proper boot device or insert boot midia in selected boot device and press a key".

Entrei na BIOS e desabilitei toda e qualquer opção de boot, tanto para HDs como para pendrive, cd, etc, deixando só a opção para o meu SSD que é onde realmente está o Windows, mas sem sucesso. Experimentei até desconectar o HD novo, mas a mensagem persistiu, mesmo todos os HDs e SSD sendo reconhecidos normalmente na BIOS.  Então eu coloquei de volta o HD que havia removido (ele não foi formatado) e o boot funcionou normal!

 

Alguém tem alguma ideia do que pode ser isso? Pra mim não faz o menor sentido!

Reforçando as informações:

- a única opção de boot ativa na BIOS é pelo SSD, que tem os arquivos do Windows.

- o HD antigo era de 1,5TB e troquei por um de 3TB, da mesma marca

- os outros HDs também são de 3TB e estão funcionando normalmente desde sempre

- não seria problema de energia pois a fonte é bem potente

- portas da placa-mãe, cabo de energia e de dados estão ok, tanto que o HD antigo funciona normal

- Modelo da placa-mãe: Gigabyte GA-Z77X-D3H

Desde já agradeço qualquer ajuda!
perguntado 5 anos atrás em Windows por fishcp2 Novato (4 pontos)

2 Respostas

0 votos
Atualizando: Acho que descobri o motivo, mas não sei a razão de estar assim, nem como fazer pra corrigir.

Olhando o Gerenciamento de Disco, vi que o HD que quero retirar tem entre os status dele "Sistema" e "Ativo". Nenhum dos outros HDs que uso para arquivos tem isso, mas o SSD, que é onde estão os arquivos do Windows, também não (link para o print screen abaixo).

Alguma idéia de como resolver?

http://i.imgur.com/s9Sabij.jpg
respondida 5 anos atrás por anônimo
0 votos
O Windows 7 cria mesmo uma partição separada de boot de 100Mb, mas por algum motivo ele deve ter criado essa partição no outro Hd. Pesquise no Gerenciamento de Disco por essa partição "System Reserved" de 100Mb esta é a partição de boot.

Vc vai precisar do Dvd de instalação do Windows ou se não tiver, logue no Windows e crie um Cd ou pendrive com o Reparo de Inicialização: http://goo.gl/bIXTF esse Cd não serve pra instalar, ele só consegue "Tentar" Reparar o Windows.
Desconecte todos os Hds, deixando apenas o SSD, em seguida, mas não necessariamente (é bom fazer um clear CMOS ou no Setup da bios ou tirando e recolocando a bateria).
Em seguida, faça as dicas desse tutorial: http://goo.gl/ukE4F dando o boot com o Cd ou Pendrive de recuperação, mas veja que é necessário fazer 3 vezes, reiniciando o sistema entre elas para reescrever a Mbr. E se funcionar, depois recoloque os Hds.
respondida 5 anos atrás por Elias Usuário TOP (32,364 pontos)

Sua resposta

Enviar um email para este endereço se minha resposta for selecionada ou comentada:
Privacidade: Seu endereço de email será usado apenas para envio de notificações.
Verificação Anti-spam:
Para não fazer esta verificação no futuro, por favor, faça o login ou registre-se.

Perguntas relacionadas

0 votos
1 resposta
+1 voto
1 resposta
+1 voto
3 respostas
perguntado 9 anos atrás em Windows por Du Lopes Geek (1,130 pontos)
0 votos
0 respostas
perguntado 6 anos atrás em Windows por serial114 Novato (3 pontos)
+1 voto
2 respostas