admin@guiadopc.com.br

Nao tenho placa de video que tenha o Open GL 2.0, tem algum jeito de emular isso?

0 votos
Alguns jogos que quero, pedem que eu tenha Open gl 2.0, mais minha placa de vídeo é antiga e não tem suporte para ele.
perguntado 5 anos atrás em Windows por andrep27 Novato (43 pontos)

1 resposta

0 votos
Olá,

A linguagem OpenGL 2.0 precisa de hardware compativel para executar.
Troque sua placa de video ou troque o jogo.
respondida 5 anos atrás por anônimo

Sua resposta

Enviar um email para este endereço se minha resposta for selecionada ou comentada:
Privacidade: Seu endereço de email será usado apenas para envio de notificações.
Verificação Anti-spam:
Para não fazer esta verificação no futuro, por favor, faça o login ou registre-se.

Perguntas relacionadas