admin@guiadopc.com.br

Olá amigos. Quando conecto meu monitor na minha placa geforce off ele nao vem sinal. Já troquei de placa e o problema continua. O que será que pode ser??

+6 votos
Certo dia liguei meu pc e nao aparecia sinal de video. Tenho uma geforce 8400. Aii conectei na onbord da intell deu de boa. Aii compreii uma placa geforce 8400 novinha e o problema continua. O que pode ser?? Estou querendo rodar um fifinha maiss a placa onboard nao é mtoo das boass. Obrigados
perguntado 9 anos atrás em Hardware e gadgets por anônimo

8 Respostas

+3 votos
Pode não ser a placa de vídeo mais o slot pci, cheio de poeira ou queimado.
respondida 9 anos atrás por Maurício Rodrigues Usuário TOP (27,076 pontos)
+2 votos
Você já mudou na BIOS pra usar video do pci em vez de on-board?
respondida 9 anos atrás por anônimo
+1 voto
As vezes o cabo empoeirou nesse curto período de tempo, ou a placa está quebrada em alguma parte.
respondida 9 anos atrás por FilipeDG Novato (47 pontos)
+1 voto
Tente resetar a bios, se não der certo, pode ser defeito na placa mãe ou na memória. Tente testar a placa de video e as memórias em outro pc e outa memória e placa de video no seu pc...

pode ser também o processador ou o cabo de energia da fonte desligado ou mau conectado e até mesmo a propria fonte com defeito...
respondida 9 anos atrás por Ademilson Mestre (7,322 pontos)
+1 voto
Limpe sua máquina, passe um limpador de contato spray (lojas de eletronicos devem ter) reinstale os drivers da placa mae. e tenha fé para nao ser o slot

abraço.
respondida 9 anos atrás por Vinicius The Tux Doutor (9,214 pontos)
–1 voto
Estranho pois limpeii td e do mesmo modo ela naoo funfaa..nao seria na bioss??
respondida 9 anos atrás por anônimo
acho muito difícil viu, o negocio vai ser testar a placa em outra maquina.
–1 voto
Amigo pode ser que o slot pci express esteja queimado, testa a sua placa em outro computador.
respondida 9 anos atrás por edersonkur Mestre (4,032 pontos)
ée vo tenq faze issoo...tentaa vee...senaoo vo compra uma maquina nova. Obrigado
Amigo, talvez vc não precise comprar um pc novo, somente troca a placa mãe.
Calma, não nos precipitemos, primeiramente teste a VGA em uma outra maquina, por pelo menos uns 20 minutos. se tudo estiver ok, é bom testar o slot PCI X16 usando uma outra placa ( não precisa ser necessariamente de videi, pode ser uma de áudio ou mais simples, slots pci X16 rodam placas de 1X.) Assim vc terá certeza do problema.
–1 voto
Já checou se a coisa de placa de vídeo on-board está ligada na bios? Se estiver, bem, desligue e veja se funciona.
respondida 9 anos atrás por anônimo

Sua resposta

Enviar um email para este endereço se minha resposta for selecionada ou comentada:
Privacidade: Seu endereço de email será usado apenas para envio de notificações.
Verificação Anti-spam:
Para não fazer esta verificação no futuro, por favor, faça o login ou registre-se.

Perguntas relacionadas