admin@guiadopc.com.br

Conexão Wi-Fi super lenta, como resolver?

+10 votos
Possuo um notebook Dell Vostro e um router D-Link 524, além de conexão GVT 10Mb. Quando conecto meu notebook na rede wireless, ele não atinge além de 200k, não sei por que. Se entro na configuração do router e mudo o "channel" do Wi-Fi ele alcança 10Mb tranquilamente; porém, com o tempo, ele retorna aos 150k.

Não entendo por que.... No desktop a conexão não flutua, é estável a 10Mb...
perguntado 10 anos atrás em Redes e servidores por anônimo

32 Respostas

+4 votos
 
Melhor resposta
Faça Isso e resolveras
1 – Alterando a conexão existente:

1.1 – Pelo navegador, acesse o admin do roteador pelo endereço http://192.168.0.1. Use o usuário admin.

1.2 – Clique em Wireless.

Você já deve possuir uma rede configurada. Nesse caso, altere o nome da conexão em Network ID.

1.3 – Em Channel, mude para 1.

1.4 – Em Security, altere para WEP.

1.5 – Em Authentication Type, selecione Open Security.

1.6 – Em Web Encryption, selecione 64 bits.

1.7 – Em Key Mode, selecione ASCII.

1.8 – Em Web Key 1, defina uma senha de até 5 caracteres.

1.9 – Clique em Apply.

Feito isso, as configurações serão aplicadas.

2 – Alterando os valores do Access Point.

2.1 – Clique em Advanced > Performance.

2.2 – Defina os valores conforme abaixo:

2.2.1 – Beacon Interval: 50
2.2.2 – RTS Threshold: 2304
2.2.3 – Fragmentation: 2304
2.2.4 – DTIM Interval: 1
respondida 9 anos atrás por anônimo
Estava com o mesmo problema e consegui resolver seguindo passo a passo como ensinado. Valeu obrigado por me ajudar a resolver esse problema.
Estava com o mesmo problema e só consegui resolver seguindo os passos acima. Muito obrigado mesmo!!!
Sensacional! Resolveu mesmo! Muito obrigado cara....
Muito obrigada, resolveu o meu problema!!!
Problema resolvido com parte das configurações acima. Muito bom o tutorial... mantive apenas a criptografia wpa2 psk, pois os adaptadores daki aceitam.
Vlw cara, problema resolvido *-*
Milagre completo. Segui direitinho e foi batata. A conexão wireless chegou a ficar mais rápida do que a do desktop, rsrs.
Cara, eu estava quase jogando meu roteador no lixo... Vlw mesmo... ficou perfeito !!!
Aqui em casa tambem! ficou mais rápida do que a do desktop! Muito obrigado!
vc é o cara!! Ficou rapidaço!!! Obrigado pela ajuda!!
to bom o tutorial.. melhorou significativamente a resposta do meu celular ao wifi.. Recomendo.. nao entendo nada de informatica.. e foi mt rapido!
muito bom cara vlw mesmo, o minha rede gvt de 25 megas tava pareceno a internet discada da casa da minha mae mas agora parece a internet da nasa vlw mesmo.
velho tem que dar um oscar pra esse cara
Valeu mesmo, campeão. Eu já tinha trocado de roteador, e nem o suporte do meu provedor tinha resolvido. Parabéns e sucesso para você!
Olá, alguém pode me ajudar???
tenho o msm problema mas não to entendendo a parte: "Pelo navegador, acesse o admin do roteador pelo endereço http://192.168.0.1. Use o usuário admin." entra numa página mas não acc as senhas da minha net, essa senha é de que???
Ao digitar o endereço citado acima, use o usuário: admin e deixe o campo senha em branco.
Meu modem é Arris e este tutorial não se aplica a ele, saberia como posso melhora-lo?
Favor postar mais detalhes !!!

SDS,

Fagner.
Como solucionar este mesmo problema num router powerbox gvt?
MUITO BOM!
Eu não tinha desempenho satisfatório usando o WiFi pelo cel. Agora, seguindo os passos, está ótimo!!!
1.1 – Pelo navegador, acesse o admin do roteador pelo endereço http://192.168.0.1. Use o usuário admin.
COMO FAÇO ISSO A CIMA???? NAO ESTOU CONSEGUINDO
Simplesmente fodástico!!! resolveu completamente
SIMPLESMENTE INFALIVEL FUNFOU BELEZA AQUI NO MEU MODEM/ROTEADOR TELSEC TS-129i. OBRIGADO PELO TUTORIAL.
Funcionou como mágica! Obrigado!
Finalmente! Muito obrigado, funcionou perfeitamente.
Cara, você é um gênio!!! Está funcionando perfeitamente!!! Show!!! Muitoooooo obrigada!!!!
como entra nisso de admin? me ajudem pelo amor de deus, sou meio lesa
o endereço http://192.168.0.1 não quer abrir mais.
o que seria esse acces ppoint e como eu o acesso?
Para poder acessar o painel de configuracoes do roteador eh preciso estar conectado com um cabo de rede na porta 1.
Mano show top aqui ficou show também abraços. 150M Wireless Lite N Router
Model No. TL-WR740N
cara deu muito certo aqui,Obrigado.
Cara, você tem um lugar no cel garantido.
Colega, tenho um dsl-2740e, infelizmente não consigo modificar o número do beacon, ou melhor, nenhum número (rts, dtim etc...)  :( alguma solução?
tenho o mesmo aparelho dsl2740e, e modifiquei usando o putty. estou em fases de testes ainda...por enquanto meu aparelho está muito bom. pode me enviar um email se quiser alguma informaçao. highestavares@hot...
Fiz de tudo mais não conseguir denovo meu TP LINK 740N mano fica lento impossivel de mexer e no desktop no cabo direto mano fica perfeita alguem me ajudar mano ja atualizei ja tentei de tudo.. :(
Muito obrigado pelo tutorial. Resolveu meu problema. Em Channel, mudei para 1, salvei e reiniciei. foi o suficiente.
no meu aparelho nao consta essa configuração. Após clicar em wireless, aparecem as opções ao lado esquerdo:
Radio
Primary Network
Guest Network
Advanced
Access Control
WMM
Bridging

nao tendo em nenhum deles as configurações recomendadas. Apenas no advance.
cara,,muito foda...acabei de fazer isso pois minha net tava lenta,,,apos ter feito esses procedimentos reiniciei o roteador e a internet ficou show....muito bom
Cara, depois de todo esse tempo vc ainda salva vidas com essa resposta. Acabou-se a lentidão do meu (problemático) d-link dir-600 com essa nova configuração. Muchas gracias!
Só tenho uma coisa a dizer, vc é muito foda. Parabéns!
Cara te amoo !!! Obrigado
Cara, o link http://192.168.0.1/ não quer mais abrir. Favor verificar.
Te amo cara, simplesmente isso, te amo!
Seguinte "cara da resposta salvadora" rs.
A GVT que agora é Vivo instalou la em casa a net de 25mb e é a mesma coisa.. no cabo funfa legal, mas no Wifi a velocidade é 4mb, 5 mb. Como faço pra velocidade no Wifi ficar 25mb tbm ? Me ajuda PLS! VLW!
Me salvou, estava sofrendo com meu WiFi ! Hahahaha
Porra cara tô com probelmao aki toda vez que eu conecto o notebook no wifi ele fica super lennto até prs abrir o navegador acessar configuração tudo quando desconecto do wifi fica normal de novo será que eu fazendo isso aí que vc falo ele para?
+1 voto
Se a conexão no desktop esta normal, eu deduso que o problema esta no seu notebook e não no roteador, qual SO você usa? ja deuuma olhada se não é virus e dê um retorno pra agente!

Uma opção tambem e ver em quantos Mbps esta conectando
respondida 10 anos atrás por Fellipe Sales Avançado (2,499 pontos)
Alguem ajuda na primeira etapa quando eu vou entrar aparece assim autenticação obrigatória dai aparece Nome de usario e senha oque faço ?
Eu uso roteador D-link DAP-2590, como configurar para ficar mais rápido, porque esta com lentidão, nem carrega as imagens.
+1 voto
Obrigado Fellipe!

Eu uso Windows 7 no notebook, já reinstalei - por outros motivos - e o problema persiste. O router está mantendo a rede a 72Mbps - o notebook lê 54Mbps.

Malware com certeza não é... Até pelas instalações limpas...

Obrigado novamente!
respondida 10 anos atrás por anônimo
+1 voto
Amigo, boa tarde.
Qual é sua placa wireless? Você sabe o padrão dela?
Creio que deve ser b/g e em seu roteador deve estar configurado o padrão g, caso esteja não há o que fazer ele irá assumir 54Mb/s que é a velocidade de conexão para o padrão G

Já se seu roteador tem o recurso de operar no padrão n e sua placa wireless de seu vostro também uma boa medida seria alterar o padrão do roteador para N. Porém outros computadores com placas Wi-fi que não tenham esse padrão não conseguiram acessar

***A velocidade de 11Mb/s é consequência de ele estar atuando no padrão B
respondida 10 anos atrás por murilo_ns Ativo (79 pontos)
+1 voto
Olá murilo_ns, obrigado pela resposta!

A placa wireless é um modelo proprietário da Dell, suporta os padrões b/g/n. Já alterei diversas vezes o padrão do Wi-Fi, atualmente estou usando o padrão N, mas o problema persiste.

Vou atualizar o firmware, não vejo escolha.

Obrigado!
respondida 10 anos atrás por anônimo
0 votos
Amigo leve em consideração que conexão wi-fi é uma conexão sem fio, ou seja quanto mais interferencia vc tiver entre computador e roteador a qualidade de sinal será mais afetada, quanto mais diretamente vc receber o sinal melhor. Procure visualizar a qualidade do sinal nas barras de statos.

Observe tambem se sua conexão esta protegida por senha para a penas vc e pessoas permitidas por vc acessar sua conexão para não ter gatunos espertinho roubando seu sinal.
respondida 10 anos atrás por Maurício Rodrigues Usuário TOP (27,076 pontos)
Obrigado Credulos!

Então cara, eu já troquei de canal algumas vezes para diminuir a interferência... Medi com alguns softwares o melhor canal e sinal, e assim está agora: inteferência baixa e notebook ao lado do router.

A conexão está protegida por senha sim, e pelos logs não tem ninguém conectado....

Obrigado novamente!
Vc já buscou em tutorias na internet sobre roteamento do modelo do seu roteador para ver se as configurações estão da forma mais correta? Não quer dizer que por que o roteador esta passando sinal que a configuração esteja 100%.
0 votos
Boa noite.
Isso já aconteceu comigo,mas foi ao contrário!A velocidade de conexão do PC é que caia com o tempo,a do netbook ficava estável!Eu tentei vários ajustes no roteador,modelo igual ao seu DLink  DI 524;Mas nada funcionou!Só ficou OK quando eu resetei o roteador e comecei as configurações do zero!Já peguei um roteador desses com defeito de fábrica parecido com seu!
Obs: Se o roteador estiver próximo de um telefone sem fio, mude o canal (Channel) para acima de 7!Se persistir o defeito atualize o Firmeware!
Para melhores orientações sobre como configurar o roteador
click no link:
http://suporte.dlink.com.br/suporte/

Poste aqui se resolveu o seu problema.

Espero ter ajudado.
respondida 10 anos atrás por Luna Doutor (11,670 pontos)
Editado 10 anos atrás por Luna
0 votos
amigo ja verificou se porum acaso o windows nao esta baixando atualizacoes pode consumir muito da banda
respondida 9 anos atrás por Rekztem PhD (21,799 pontos)
0 votos
O erro é o seguinte, aconteceu comigo o mesmo caso, quando conectado o netbook no wireless ficava muito lento, era a firewall que esta bloqueando, só desativar!
respondida 9 anos atrás por anônimo
0 votos
gente so nao confundem conexao wi-fi com wirelless pois n sao a mesma coisa ta...muita gente se engana,pois ate eu me enganei,mas estou tendo uma aula de tecnico em informatica e descobri isso...e so vcs pesquisarem na internet e verao...rsss
wi-fi = hardware
wirelless = software

bjinhossssss
respondida 9 anos atrás por anônimo
ah cala a boca meu, manda seu professor estudar e ler um pouco, e vc tbm né

cada besteira que a gente le....
Ahahahhahahhaha...  Da zero pra ele.
0 votos
Problemas assim,por mais improvável que seja,temos de desconfiar de tudo,notebook,roteador.
Você deveria primeiro revisar totalmente suas conexões,portas e etc,no notebook e depois partir para a configuração no roteador,reseta-lo e inserir configurações para uma conexão WEP,tenho um caso de um cliente que ele configurou o roteador totalmente errado,a conexão até então funcionava mas muito lenta,muito baixa a taxa de transferencia e etc,resolvi tudo,passando para o nível de segurança WEP,bom cada caso é um caso,esse meu caso pode ser divergente ao seu mas tente.
respondida 8 anos atrás por AndréMoutinho Doutor (8,762 pontos)
0 votos
e ai pessoal blz?
tenho problema similar so que nao ocorre em todos os computadores e quando coloco via cabo a velocidade fica normal, e isso so ocorre a noite durante dia minha net wifi e normal e estavel mas a noite é muito lenta se alguem puder ajudar..
respondida 8 anos atrás por anônimo
0 votos
Alguém pode me ajudar, já fiquei uma semana sem internet, e agora eu mesma descobri que a internet é muito lenta, mas só quando eu uso o not sem fio (wireless), quando conecto fica normal, me ajudemmm.
respondida 8 anos atrás por anônimo
0 votos
Obrigado pelas dicas, amigo! Realmente funcionou perfeitamente. Gostaria apenas de questionar se não é possível alterar o tipo de Security, sem ser o WEP. Li a respeito e este representa falhas de segurança. Essa informação procede? Grato!
respondida 7 anos atrás por hugotavio Novato (11 pontos)
0 votos
muito boa dica valeu
respondida 7 anos atrás por anônimo
0 votos
tenho u motorola razr D1 xt916 minha conexão é boa , mas no celular o wifi fica muito lento , se eu fizer esses passos irá resolver ?
respondida 7 anos atrás por anônimo
0 votos
Uau.. incrível!!!  Resolveu completamente!! Não imaginei que um processo tão rápido resolveria
respondida 6 anos atrás por anônimo
0 votos
minha net no fio pega rapida quando coloco o roteador fica lenta coloquei o mesmo roteador na casa da minha mãe que é o mesmo modem que vai para minha casa e pegou bem, mais na minha casa pega ruim, ja formatei meu pc, troquei a placa de rede wi fi e troquei o fio e nada, não sei o que faço mais, roteador dsl 2740e
respondida 6 anos atrás por anônimo
0 votos
Quero saber ser 2 mega e rapido ou lento ??
respondida 6 anos atrás por anônimo
0 votos
Fazendo sexo anal com seu PC ai vai melhorar mt PC que não faz sexo e nunca fez é lento mesmo
respondida 6 anos atrás por anônimo
0 votos
Não passei do 1.1. Clico no link http://192.168.0.1 e "esta página da web não está disponível". De qual pc deve ser feito isso? No pc ligado ao roteador ou no notebook que recebe o sinal de wifi?
respondida 6 anos atrás por anônimo
0 votos
Olá, boa tarde!
Estou com o mesmo problema, wi fi lenta, no cabo ou desktop perfeito funcionamento.
Tenho um dell LATITUDE E5440.
Minha internet eh 10mb da net (net virtua).
O roteador da NET,(ARRIS TG862), não aceita conexão WEP.
Tem alguma outra solução para o meu caso? Ou algo que posso fazer?

Conto com à ajuda de vocês!
Obrigado desde já.

Ronaldo
respondida 6 anos atrás por anônimo
alguem resolveu esse problema?
passo pela mesma situação, alguns aparelhos a internet funciona bem e em outros fica muito lenta.
qualquer dica por favor
0 votos
por favo me ajude compre um wifi e ficou ruim .. ele jogo tudo para o celular mais para o pc nada fica lenta comprei um hoje e ainda n adiantou formatei o pc e nada
respondida 5 anos atrás por anônimo
0 votos
Obrigado,funcionou mesmo. ...
E fiz tudo pelo celular. ..
respondida 5 anos atrás por anônimo
0 votos
FUNCIONA!!!!!! TUTORIAL TOP!!!!!!!
respondida 5 anos atrás por anônimo
0 votos
Tenho um roteador da netgear, modelo wnr612 e estou tendo os mesmos problemas de lentidão, não consegui concluir o tutorial pois a página da netgear é diferente, alguém pode me ajudar?
respondida 5 anos atrás por anônimo
0 votos
Muito obrigado pela instrução, resolveu meu problema
respondida 5 anos atrás por anônimo
0 votos
o link "192.168.0.1" não abre de jeito nenhum, como posso acessar essa parte ? como faço ?  obrigado !
respondida 5 anos atrás por anônimo
0 votos
Olha esse 192.168.0.1 nao vai ser um link universal, oq vcs podem fazer para ver em que link acessar
Vão em: Central de Rede e Compartilhamento > Alterar as configurações do Adaptador > Dar 2 cliques na rede que está sendo usada > Detalhes... > E vai ter uma coisa escrita: Gateway Padrão IPv4: e uns numeros

sao esses numeros que você vai digitar na sua caixa de pesquisa para entrar nas configurações do seu roteador!

Espero ter ajudado!
respondida 4 anos atrás por anônimo
0 votos
Bom, gostei resolveu tudo
respondida 4 anos atrás por anônimo
0 votos
Boa tarde,essa dica serve pro modem power box da gtv?
respondida 4 anos atrás por anônimo
0 votos
onde é esse tal de Network ID???
respondida 4 anos atrás por anônimo

Sua resposta

Enviar um email para este endereço se minha resposta for selecionada ou comentada:
Privacidade: Seu endereço de email será usado apenas para envio de notificações.
Verificação Anti-spam:
Para não fazer esta verificação no futuro, por favor, faça o login ou registre-se.

Perguntas relacionadas

+3 votos
2 respostas
perguntado 9 anos atrás em Windows por anônimo
+1 voto
2 respostas
perguntado 7 anos atrás em Redes e servidores por Zanotti Avançado (2,683 pontos)
+1 voto
1 resposta
perguntado 8 anos atrás em Redes e servidores por anônimo
+4 votos
5 respostas
perguntado 9 anos atrás em Redes e servidores por Capitao Black Avançado (1,851 pontos)