admin@guiadopc.com.br

ERRO NO GTA 4 , ME AJUDEM PF

+3 votos
sempre quando abro apareçe a seguinte mensagem: sorry , but this version of gta4.exe is not supported.

supported version: 1.0.3us , 1.0.4us

se souberem me ajudem pf...
perguntado 9 anos atrás em Jogos e consoles por anônimo

3 Respostas

+1 voto
 
Melhor resposta
Baixe o patch http://www.gamevicio.com/i/downloads/10/10509-patch-1-0-4-0/index.html é necessário cadastrar-se no site para efetuar o download.
respondida 9 anos atrás por Zanotti Avançado (2,683 pontos)
eu irei tentar , se conseguir eu aviso , msm assim ja agradeço pela resposta...
Boa sorte, qualquer coisa retorne aqui.
0 votos
amigo voce usou algum pach?
respondida 9 anos atrás por Rekztem PhD (21,794 pontos)
.........não..........
0 votos
nao tenho social club
respondida 9 anos atrás por anônimo

Sua resposta

Enviar um email para este endereço se minha resposta for selecionada ou comentada:
Privacidade: Seu endereço de email será usado apenas para envio de notificações.
Verificação Anti-spam:
Para não fazer esta verificação no futuro, por favor, faça o login ou registre-se.

Perguntas relacionadas

+2 votos
3 respostas
perguntado 9 anos atrás em Jogos e consoles por anônimo
+3 votos
3 respostas
perguntado 9 anos atrás em Jogos e consoles por Ramon Ativo (160 pontos)
0 votos
1 resposta
perguntado 9 anos atrás em Jogos e consoles por anônimo
+2 votos
4 respostas
perguntado 9 anos atrás em Jogos e consoles por anônimo
–3 votos
3 respostas