admin@guiadopc.com.br

Placa mae GA-B75M-D3H vs i5 3550 (Problemas)

+2 votos
Seguinte, comprei uma fonte OCZ 600w, uma placa mãe Gigabyte GA-B75M-D3H e um processadorcore i5 3550.

O problema foi que, quando montamos a maquina junto com uma Radeon 4890 e 2 pentes Corsair 1600mhz, ela não liga, os coolers começam a querer girar, da uma arrancada mas parece que não tem força pra seguir e para. Achávamos que era problema de energia, mas daí decidimos colocar outro processadorpra ver, e entao testamos com um i3 segunda geração, e daí inicializou tudo normal...

Decidimos atualizar a bios da placa mãe, limpamos CMOS, colocamos tudo default, pois vimos que muita gente teve problemas semelhantes e resolveu com a atualização, mas mesmo assim não adiantou... Testamos com outra fonte, nada...

O que fiz foi acionar a garantia do processador, pois acreditavamos que o problema era nele. Blz, duas semanas depois, estou eu aqui com o processador novo, montei o PC novamente e adivinhem soh? Deu o mesmo problema!! Nao sei mais o que pode ser...
perguntado 8 anos atrás em Hardware e gadgets por anônimo

11 Respostas

0 votos
Realmente parece ser placa mãe avariada, com os pinos faltando e pinos tortos que vc mencionou no outro site, eu vi lá. Pelo jeito essa placa mãe já foi um pouco "abusada" então acho que não há muito a fazer, a não ser a troca da placa mãe.
respondida 8 anos atrás por Elias Usuário TOP (32,364 pontos)
0 votos
É, realmente, eu estava vindo atualizar aqui quando vi sua resposta, o problema é na placa mãe e seus pinos tortos e faltando...
respondida 8 anos atrás por anônimo
0 votos
estava dando isso aqui no meu pc, eu troquei as memorias..verifique onde vc esta colocando-as..em qual slot, tenta colocar na mesma cor. boa sorte
respondida 8 anos atrás por anônimo
0 votos
A mobo aceita o processador desde que esteja com a BIOS F4 em diante, ou seja antes disso vc pode ter problemas mesmo, verifique qual foi a versão da sua BIOS que vc pos. Sua mobo nativamente ele roda processadores de segunda geração por isso não teve problemas com o I3 mais como vc esta com um de terceira a update é eminente.

O proprio fabricante desenvolveu uma bios F10 para corrigir problemas com duas versões do I5 3550p seria uma boa vc usar esta BIOS.
respondida 8 anos atrás por anônimo
0 votos
Pessoal comprei essa placa mãe e veio com problemas nos slot's de memoria RAM,devolvi  e pedi outra  igual. montei e quando coloquei na tomada formou uma cortina de fumaça em questão de segundos e começou a pegar fogo.
Bom eu não sou a primeira e nem a ultima com problemas com esse modelo,não comprem ja pesquisei em outros sites e todo mundo reclama dessa placa
respondida 7 anos atrás por anônimo
0 votos
Bom, estou com um problema com essa placa-mãe GA-B75M-D3H, entro na bios dela e não consigo configurar pelo fato de o teclado e o mouse não mexer para configurar, o cursor so mouse fica estático, e o teclado tbm não dá para fazer nada, fica travado.Desde que comprei esta bendita placa nunca consegui configurar o setup dela, alguém por favoe me dê uma luz?
respondida 7 anos atrás por anônimo
0 votos
Comprei essa mesma placa com o seguinte configuração:
I5 3332 2.0 turbo
4 HDs 250GB
3 coolers
2 Pentes RAM de 4 GB PC 12400
1 Pente RAM de 4 GB PC 10600

Funcionava de boa reconhecendo tudo e as memórias também (12 GB)

Até que um certo dia parou e não ligava, dava boot (nao aparecia nada na tela) e diminuia a força. Achei ser problema nas memórias, troquei todas e nada, desconectei tudo deixei somente o básico e nada. Não troquei o processador e nem tenho como, vou acionar a garantia e se voltar a dar o problema, desisto. Me arrependo de nao ter pego minha ASUS. Infelizmente.
respondida 6 anos atrás por anônimo
0 votos
Também comprei a mesma placa mãe com um processador I5 3330 em Janeiro desse ano. Desde o inicio ela foi problemática;
1º o sistema não desligava.
2º quando desligava não queria mais ligar, ficava dando boot eterno. Tinha que resetar bios todo vez, até que uma hora ela resolvia ligar.
Fiquei uns 2 meses procurando uma resposta para esse problema e nada, até que a placa morreu de vez e nem dá sinal de ligar.
respondida 6 anos atrás por anônimo
0 votos
Estou com o mesmo problema com esta placa mae b75m d3h, tenho um i7 , 2 mem 4 gb
respondida 5 anos atrás por anônimo
0 votos
ola irmao tenho uma placa mae Placa Mãe Gigabyte B75m-d3h   nao liga  q pode ser ta com prossesador i3 8g
respondida 5 anos atrás por anônimo
Tenho uma Gigabyte GA-B75M-D3H, REV: 1.0 com um core i7 e nunca deu problema. A versão do meu bios F4. Comprei a placa em 2012 e estou usando até hoje 2015. Antes de comprar o processador e as memórias, verifiquei no site do fabricante da placa os processadores e memórias suportados.
0 votos
Tenho esta placa com i5 3570 e ta funcionando de boa ate agora ,uso Windows 8.1 pro ,inicia super rápido e olha que estou com somente 4 gb 1333
respondida 5 anos atrás por anônimo

Sua resposta

Enviar um email para este endereço se minha resposta for selecionada ou comentada:
Privacidade: Seu endereço de email será usado apenas para envio de notificações.
Verificação Anti-spam:
Para não fazer esta verificação no futuro, por favor, faça o login ou registre-se.

Perguntas relacionadas