admin@guiadopc.com.br

Problemas com roteador MultiLaser?

+1 voto
Hey, então galera, estou tendo problemas com o wi-fi. Eu uso adaptadores, tenho um W311U da Tenda, e um PN-WN321G da Pacific (Não ao mesmo tempo.), eu consigo encontrar a rede, mas ele não aceita a senha, diz que ela está errada, mas eu acesso ela pelo celular usando a mesma senha. Uso um moldem da MultiLaser. E estranhamente os adaptadores só são reconhecidos nas portas 2.0... Eu me mudei a dois dias, antes da mudança eles funcionavam normalmente em qualquer porta USB. Então soluções? ><
perguntado 8 anos atrás em Redes e servidores por Raphael Kamal Novato (39 pontos)

1 resposta

0 votos
Tente desintalar o driver e instalar novamente, veja se é esse aqui: http://goo.gl/GRMTG

Também vá até o Gerenciador de Redes Sem-Fio do seu windows, exclua TODAS as conexões / perfis e crie um novo, com exatamente as mesmas informações da rede wireless.

Ou ainda, desabilite a senha no roteador e mude a segurança para Wpa/Psk, então tente se conectar, depois entre no windows update para ver se ele sugere a instalação de um novo driver para o adaptador wireless, mas depois não se esqueça de voltar novamente a senha e a segurança para Wpa2 que é muito importante.
respondida 8 anos atrás por Elias Usuário TOP (32,364 pontos)

Sua resposta

Enviar um email para este endereço se minha resposta for selecionada ou comentada:
Privacidade: Seu endereço de email será usado apenas para envio de notificações.
Verificação Anti-spam:
Para não fazer esta verificação no futuro, por favor, faça o login ou registre-se.

Perguntas relacionadas