admin@guiadopc.com.br

computador não liga

+1 voto
Pessoal, eu montei um pc, conectei tudo de acordo com manual, e indicações da placa mãe, ao apertar o botão de power o led do cooler da frente acende e apaga, e o cooler do processador tenta girar, mas não vai. Não sei se estou conectando algo errado.
Configuração:
Placa-mãe Asus b85m
Placa de vídeo amd r7 260x
Memória ram vengacer 8gb ddr3 1600
Processador i3-4170
Fonte evga 500w
Ssd 120gb Kingston
Hdd 500gb Samsung
perguntado 4 anos atrás em Hardware e gadgets por SynCpro Geek (1,325 pontos)

1 resposta

0 votos
Amigo, veja que esse processador só é suportado com atualização de Bios (2106), que justamente melhora a compatibilidade com o cooler do processador. Tente uma atualização de Bios para a mais recente 2108: https://goo.gl/cY0yCm

Também vc pode tentar um Clear Cmos, e desconfie da Fonte, pegue uma Fonte de boa qualidade que valha a pena (veja testes no Clube do Hardware sobre Fontes recomendadas). Teste um item de cada vez, apenas com o processador e 1 pente de memória por vez, então ligue e vá testando, depois desligue e vá colocando cada componente por vez.
respondida 4 anos atrás por Elias Usuário TOP (32,354 pontos)

Sua resposta

Enviar um email para este endereço se minha resposta for selecionada ou comentada:
Privacidade: Seu endereço de email será usado apenas para envio de notificações.
Verificação Anti-spam:
Para não fazer esta verificação no futuro, por favor, faça o login ou registre-se.

Perguntas relacionadas