admin@guiadopc.com.br

meu computador liga e vai ate algo chamado "aptio setup utility-copyright (c) 2013 american megatrends, inc" e não sai de la

+1 voto
eu desliguei ele na tomada e desligou ,quando liguei deu nisso! (meu notebook é um positivo stilus) por favor preciso muito dele!!
perguntado 5 anos atrás em Windows por Mr.Holmes Novato (4 pontos)
Editado 5 anos atrás por Mr.Holmes

2 Respostas

0 votos
Cara, podem ter dezenas de motivos para isso. Mas veja se não há nenhum Cd na bandeja, nem pendrive, nem cartão de memória conectado. 2º aperte o botão para entrar no setup da Bios (geralmente a tecla Del), então carregue as opções padrão da Bios, geralmente no menu Exit, algo como Load Setup Default ou algo semelhante, também veja se o Hd está sendo reconhecido e se está como 1ª ou 2ª opção de boot (se não tiver, coloque-o).
3ª Você também pode testar, ficando apertando a tecla F8 e escolher opções como Última configuração válida ou ainda a opção "Reparar meu Computador" e seguir as instruções em tela. Ou ainda escolher entrar em Modo de Segurança, então se entrar, fazer uma restauração de sistema.

Agora, se for um defeito de hardware, só levando na assistência ou com um técnico para determinar o problema.
respondida 5 anos atrás por Elias Usuário TOP (32,364 pontos)
0 votos
Esse meninoe ajudou muito!  https://youtu.be/c8wzyrAvecE
respondida 4 anos atrás por anônimo

Sua resposta

Enviar um email para este endereço se minha resposta for selecionada ou comentada:
Privacidade: Seu endereço de email será usado apenas para envio de notificações.
Verificação Anti-spam:
Para não fazer esta verificação no futuro, por favor, faça o login ou registre-se.

Perguntas relacionadas