admin@guiadopc.com.br

Placa GeForce 310M sem funcionar o audio do HDMI Ubuntu 10.10

+6 votos
Tenho um LG R490 com GeForce 310M e o som não sai pelo HDMI no Ubuntu 10.10 64 bits, somente pelo ruindows que infelizmente funciona normalmente.
perguntado 10 anos atrás em Linux por AydenKaze Ativo (53 pontos)

2 Respostas

+2 votos

Opa, dei uma pesquisada e encontrei isso: http://ubuntuforum-pt.org/index.php?topic=68045.0

Faça o seguinte: Entre nas "Preferências de som" do gerenciador de volume; Abra a aba "Hardware" e, no campo "Perfil", escolha uma das opções onde se lê "HDMI".

Na minha busca, encontrei bastante gente relatando problemas com o Ubuntu de 64 bits. Sei que migrar de plataforma não é a melhor solução, mas já verificou se o problema também ocorre no Ubuntu de 32 bits?

É isso, espero que tenha ajudado!

respondida 10 anos atrás por Helito Bijora Avançado (3,217 pontos)
ja tentei isso mas não aconteceu nada... ja instalei o driver proprio da nvidia sem ser o do ubuntu e tambem não surtiu efeito.
+2 votos
Não desesperemos, se por ventura nao der certos nas configurações via grafica, verifique se tem alguma atualização para o seu driver, por que tem que funcionar.
respondida 10 anos atrás por Vinicius The Tux Doutor (9,214 pontos)

Sua resposta

Enviar um email para este endereço se minha resposta for selecionada ou comentada:
Privacidade: Seu endereço de email será usado apenas para envio de notificações.
Verificação Anti-spam:
Para não fazer esta verificação no futuro, por favor, faça o login ou registre-se.

Perguntas relacionadas

+3 votos
2 respostas
perguntado 9 anos atrás em Linux por Capitao Black Avançado (1,851 pontos)
+3 votos
5 respostas
+1 voto
2 respostas
perguntado 9 anos atrás em Linux por rcastro Ativo (153 pontos)
+8 votos
3 respostas