admin@guiadopc.com.br

duvidas sobre o office 2007

+3 votos
bom gente vi que tem como fazer uma formula no excel que de acordo com a resposta de cada campo tem uma resposta ai eu queria saber como faz a formula pra da a nota tipo assim se for 7 ou mais aparece aprovado se for menos reprovado

                A        B        C        D        E        F        G        H        I        j
1            por   mat     hist    geo    cien   reli    ed.fis  reda  soci   
2 joao     4        5         8         8        8       8         7         3        3       reprovado
3maria    9        9         9          9       9       9         7         7        7      aprovado

assim tem jeito?
perguntado 9 anos atrás em Windows por ciop informatica Geek (996 pontos)

2 Respostas

+1 voto
 
Melhor resposta
no caso a formula ficaria assim =SE(E(A2>=7;B2>=7;C2>=7;D2>=7;E2>=7;F2>=7;G2>=7;H2>=7;I2>=7);"APROVADO";"REPROVADO") lembrando que formula deve ser feita no campo onde sera dado a resposta no caso no campo "J" E NA TERCEIRA LINHA USA-SE A MESMA FORMULA SO TROCA O CAMPO 2 POR 3.
respondida 9 anos atrás por Rekztem PhD (21,798 pontos)
funcionou amigo exatamente como eu queria. obrigado
+1 voto
Tem sim, tranquilo! 1º voce deve calcular a média das notas, então voce digita no campo J2 por exemplo a seguinte fórmula: =Media(A2:I2), que vai retornar a média do aluno João na célula J2 baseado nas suas notas individuais. Feito isso, você digita a função SE na célula K2 =SE(J2>=7;"Aprovado";"Reprovado") que significa: se a média da coluna J2 for maior ou igual a 7, estará aprovado, caso contrário estará reprovado. Voce não precisa digitar as fórmulas para cada aluno, ao invés disso, simplesmente selecione as 2 células J2 e K2 (que tem as fórmulas) e clica de novo em cima de um ponto preto, então arrasta com o mouse para baixo, para o excel calcular automaticamente as médias e notas de todos os alunos.

Voce pode ainda usar a formatação condicional para facilitar a visualização, indo em formatação condicional - realçar regras das células - texto que contém - e digitar Reprovado ou Aprovado e escolher a cor desejada, para dar a cor vermelha por exemplo aos alunos reprovados e a cor azul para os alunos aprovados.
respondida 9 anos atrás por Elias Usuário TOP (32,364 pontos)
Editado 9 anos atrás por Elias
ei elias valeu ai pela força mas a sua resposta nao da e resposta correta eu fiz a sua formula mas se o aluno tira 10 em nove materias e tirar 1 em uma na sua formula vai dar aprovado pq a media deu 9 mas se ele tirou 1 em uma matiria ele ta é reprovado shuashua mas mesmo assim valeu ai porque eu nao sabia dessa media que no caso da minha formula eu posso ter a media de cada materia em individual obrigado.
Em todas escolas que conheço se trabalha com média de notas. Se um aluno tirar 10 em uma e 1 na outra tem que reprovar mesmo, poque é muito burro :) e sua escola então deve ser exigente demais, pois se for um ótimo aluno que só tira 10, mas uma só vez tirar uma nota 6 então, vai aparecer reprovado lá na fórmula. O ideal então seria usar a média e pôr mais um campo para quando tirasse menos de 5, aparecesse em recuperação ou reforço. Ou usar a formatação condicional para mostrar as notas com menos de 7.

Sua resposta

Enviar um email para este endereço se minha resposta for selecionada ou comentada:
Privacidade: Seu endereço de email será usado apenas para envio de notificações.
Verificação Anti-spam:
Para não fazer esta verificação no futuro, por favor, faça o login ou registre-se.

Perguntas relacionadas