admin@guiadopc.com.br

Por que algumas configurações do sistema BIOS não obedecem os comandos "enable/disable" (ativar/desativar)?

+1 voto
Quando marcamos, por exemplo, ativar o logotipo do fabricante da placa-mãe depois F10 e enter o logo aparece, mas se voltarmos lá no bios ele continua marcado como desativado (enable). Fiz o teste em vários notebooks.
perguntado 9 anos atrás em Hardware e gadgets por rcastro Ativo (153 pontos)

2 Respostas

0 votos
 
Melhor resposta
Iria dizer que era a bateria da placa mãe que estava descarregada, por isso as configurações não estariam sendo salvas, mas como você disse que testou em vários computadores, a hipótese mais mais provável é que seja um bug da BIOS.

Entre no site da fabricante e verifique se não há uma atualização para a BIOS, mas só recomendo que você atualize caso o bug esteja esteja causando problemas sérios. Lembre-se que atualizar a BIOS é um processo delicado e que pode matar seu PC.
respondida 9 anos atrás por anônimo
0 votos
nao diria bem que é um bug da bios mais diria que é a mania das mantadoras de colocar bios de placas muitos semelhantes em outras placas. para sanar o problema basta voce voce eatualizar a bioa da sua placa com a ultima versao estavel disponivel no site do fabricante de sua placa
respondida 9 anos atrás por Rekztem PhD (21,796 pontos)

Sua resposta

Enviar um email para este endereço se minha resposta for selecionada ou comentada:
Privacidade: Seu endereço de email será usado apenas para envio de notificações.
Verificação Anti-spam:
Para não fazer esta verificação no futuro, por favor, faça o login ou registre-se.

Perguntas relacionadas

+8 votos
4 respostas
+2 votos
35 respostas
0 votos
0 respostas
perguntado 6 anos atrás em Hardware e gadgets por Melqui Novato (3 pontos)
0 votos
0 respostas
+4 votos
3 respostas